VMware ESXi OpenSLP远程执行代码漏洞(CVE-2020-3992)不升级系统的临时解决

VMSA-2020-0023 (CVE-2020-3992)

ESXi OpenSLP remote code execution vulnerability (CVE-2020-3992)

在 ESXi 主机上,停止 SLP 服务

/etc/init.d/slpd stop

关闭 SLP 服务:

esxcli network firewall ruleset set -r CIMSLP -e 0
chkconfig slpd off
chkconfig --list | grep slpd

点赞

发表评论

电子邮件地址不会被公开。必填项已用 * 标注